Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
Volvo 240 1991 loopt koud slecht, warm beter
#1
Hallo allen,

Ik heb een Volvo 240 uit 1991 nu al een jaar of vijf.
Sinds vorige week loopt hij ontzettend belabberd. Vooral koud.
Ik reed 's avonds terug naar huis en ineens ging het check engine lampje aan, bij thuiskomst uitgelezen en hij gaf 2-3-1 en 2-3-2 aan. (liep op dit moment nog niet slecht). Codes verwijderd maar het lampje bleef aan. Zekeringen nagelopen en daarna was het check engine lampje uit. Hij loopt echter onder de 2000 toeren erg slecht en trekt dan voor geen meter, slaat zelfs bijna af. Codes weer uitgelezen en ik krijg nu 2-3-2.

Op dit moment als ik start dan loopt hij meteen en goed. Duurt een 10/20 seconden en dan begint hij erg slecht te lopen, net alsof het op 3 cilinders is. Daarna gaat hij heel erg schommelen in toerental, dus van normaal toerental tot bijna afslaan.
Als het dan toch lukt om het warm te laten lopen, dan loopt hij ineens weer best goed.
Dus wat kan het probleem zijn?

-Ik heb alle injectoren stekkers al eens los gehaald tijdens het lopen, gaat merkbaar slechter lopen als er een los is.
-Bougies nagekeken en zien er allemaal goed uit, ook bougiekabels tijdens het lopen los gehaald en daardoor gaat hij ook slechter lopen.
-Brandstofdrukregelaar is een paar jaar geleden al vervangen
-Lambdasonde is 3/4 jaar geleden ook vervangen (gaf toen duidelijk de code van lambdasignaal slecht)
-Koudstartregelunit is paar jaar geleden ook vervangen.
-Brandstoffilter is ook 2 jaar geleden vervangen
-Rotor en verdelerkap heb ik ook nagekeken, corrosie beetje weggeschuurd, ook geen verschil
-Met remmenreiniger in de buurt van alle vacuumslangen en inlaatslangen gespoten om te kijken of daar ergens een lek zit, niks
-Afgelopen jaar het hele PCV systeem onder handen genomen en schoongemaakt.

Op mijn verdenklijst staan nu nog de koelwatertemperatuursensor en de luchtmassameter.
Zijn er manieren om dingen uit te sluiten of weet iemand zo de vinger op de zere plek te leggen?
(Ik heb een goede multimeter bij de hand)
Antwoord
#2
Injector rubbertjes?
[Afbeelding: 84fb94b1c967617fde68e97ccaaf79fc.gif]
Antwoord
#3
(18 December 2021, 19:52)tbierens1991 schreef: Hallo allen,

Ik heb een Volvo 240 uit 1991 nu al een jaar of vijf.
Sinds vorige week loopt hij ontzettend belabberd. Vooral koud.
Ik reed 's avonds terug naar huis en ineens ging het check engine lampje aan, bij thuiskomst uitgelezen en hij gaf 2-3-1 en 2-3-2 aan. (liep op dit moment nog niet slecht). Codes verwijderd maar het lampje bleef aan. Zekeringen nagelopen en daarna was het check engine lampje uit. Hij loopt echter onder de 2000 toeren erg slecht en trekt dan voor geen meter, slaat zelfs bijna af. Codes weer uitgelezen en ik krijg nu 2-3-2.

Met wat voor een kleur rook en/of geur uit de uitlaat gaat dat slecht lopen gepaard?

Citaat:Op dit moment als ik start dan loopt hij meteen en goed. Duurt een 10/20 seconden en dan begint hij erg slecht te lopen, net alsof het op 3 cilinders is. Daarna gaat hij heel erg schommelen in toerental, dus van normaal toerental tot bijna afslaan.
Als het dan toch lukt om het warm te laten lopen, dan loopt hij ineens weer best goed.
Dus wat kan het probleem zijn?

2-3-1 en 2-3-2 heeft met brandstofmengsel te maken, maar behalve dat het mengsel verkeerd is kun je daar verder geen conclusies uit trekken. M.a.w. die codes vertellen je niks over een specifieke oorzaak, die mag je zelf opsporen.
Op basis van je beschrijving zou ik denken dat het mengsel te arm wordt na die 10-20 seconden, maar dat is puur een educated guess, meer niet. Vandaar ook de vraag hoe de uitlaatgassen eruit zien en ruiken. Een rijk lopende motor verraadt zich daarmee meteen, een arm lopende motor wellicht niet.

Citaat:-Ik heb alle injectoren stekkers al eens los gehaald tijdens het lopen, gaat merkbaar slechter lopen als er een los is.
-Bougies nagekeken en zien er allemaal goed uit, ook bougiekabels tijdens het lopen los gehaald en daardoor gaat hij ook slechter lopen.
-Brandstofdrukregelaar is een paar jaar geleden al vervangen
-Lambdasonde is 3/4 jaar geleden ook vervangen (gaf toen duidelijk de code van lambdasignaal slecht)
-Koudstartregelunit is paar jaar geleden ook vervangen.

Hmm, wat is die koudestartregelunit? Die ken ik bij een latere LH2.4 Jetronic niet (de koudestartinjector is daarbij nl. vervallen en nemen de gewone injectoren die taak over).
Is it wel een LH2.4 Jetronic?

Citaat:-Brandstoffilter is ook 2 jaar geleden vervangen
-Rotor en verdelerkap heb ik ook nagekeken, corrosie beetje weggeschuurd, ook geen verschil
-Met remmenreiniger in de buurt van alle vacuumslangen en inlaatslangen gespoten om te kijken of daar ergens een lek zit, niks
-Afgelopen jaar het hele PCV systeem onder handen genomen en schoongemaakt.

Op mijn verdenklijst staan nu nog de koelwatertemperatuursensor en de luchtmassameter.
Zijn er manieren om dingen uit te sluiten of weet iemand zo de vinger op de zere plek te leggen?
(Ik heb een goede multimeter bij de hand)

Uiteraard zijn er manieren om die zaken te controleren. Van de ECT kun je relatief eenvoudig de weerstand bij verschillende temperaturen meten, en zo zijn er voor de AMM ook dingen om na te meten.

Daarbij is deze pagina heel behulpzaam en natuurlijk moeten we TP31361/1 niet vergeten. Die is hier te downloaden en is Volvo's trouble shooting guide voor de inspuiting (volg daarbij s.v.p. de aanbevelingen op pagina 38 sectie E3 op over hoe je op de stekkers van de ECU en EZK moet meten).

Succes!
1992 240 Polar (245) *Nr. 2* B200F M47
Antwoord
#4
(19 December 2021, 14:03)Grey240Polar schreef:
(18 December 2021, 19:52)tbierens1991 schreef: Hallo allen,

Ik heb een Volvo 240 uit 1991 nu al een jaar of vijf.
Sinds vorige week loopt hij ontzettend belabberd. Vooral koud.
Ik reed 's avonds terug naar huis en ineens ging het check engine lampje aan, bij thuiskomst uitgelezen en hij gaf 2-3-1 en 2-3-2 aan. (liep op dit moment nog niet slecht). Codes verwijderd maar het lampje bleef aan. Zekeringen nagelopen en daarna was het check engine lampje uit. Hij loopt echter onder de 2000 toeren erg slecht en trekt dan voor geen meter, slaat zelfs bijna af. Codes weer uitgelezen en ik krijg nu 2-3-2.

Met wat voor een kleur rook en/of geur uit de uitlaat gaat dat slecht lopen gepaard?

Rookt dan bijna niet, gewoon condens zoals normaal. Ruikt iet wat benzine-achtig.

Citaat:Op dit moment als ik start dan loopt hij meteen en goed. Duurt een 10/20 seconden en dan begint hij erg slecht te lopen, net alsof het op 3 cilinders is. Daarna gaat hij heel erg schommelen in toerental, dus van normaal toerental tot bijna afslaan.
Als het dan toch lukt om het warm te laten lopen, dan loopt hij ineens weer best goed.
Dus wat kan het probleem zijn?

2-3-1 en 2-3-2 heeft met brandstofmengsel te maken, maar behalve dat het mengsel verkeerd is kun je daar verder geen conclusies uit trekken. M.a.w. die codes vertellen je niks over een specifieke oorzaak, die mag je zelf opsporen.
Op basis van je beschrijving zou ik denken dat het mengsel te arm wordt na die 10-20 seconden, maar dat is puur een educated guess, meer niet. Vandaar ook de vraag hoe de uitlaatgassen eruit zien en ruiken. Een rijk lopende motor verraadt zich daarmee meteen, een arm lopende motor wellicht niet.


Citaat:-Ik heb alle injectoren stekkers al eens los gehaald tijdens het lopen, gaat merkbaar slechter lopen als er een los is.
-Bougies nagekeken en zien er allemaal goed uit, ook bougiekabels tijdens het lopen los gehaald en daardoor gaat hij ook slechter lopen.
-Brandstofdrukregelaar is een paar jaar geleden al vervangen
-Lambdasonde is 3/4 jaar geleden ook vervangen (gaf toen duidelijk de code van lambdasignaal slecht)
-Koudstartregelunit is paar jaar geleden ook vervangen.

Hmm, wat is die koudestartregelunit? Die ken ik bij een latere LH2.4 Jetronic niet (de koudestartinjector is daarbij nl. vervallen en nemen de gewone injectoren die taak over).
Is it wel een LH2.4 Jetronic?

Het is de stationairregelaar die ik bedoelde, mijn excuses.

Citaat:-Brandstoffilter is ook 2 jaar geleden vervangen
-Rotor en verdelerkap heb ik ook nagekeken, corrosie beetje weggeschuurd, ook geen verschil
-Met remmenreiniger in de buurt van alle vacuumslangen en inlaatslangen gespoten om te kijken of daar ergens een lek zit, niks
-Afgelopen jaar het hele PCV systeem onder handen genomen en schoongemaakt.

Op mijn verdenklijst staan nu nog de koelwatertemperatuursensor en de luchtmassameter.
Zijn er manieren om dingen uit te sluiten of weet iemand zo de vinger op de zere plek te leggen?
(Ik heb een goede multimeter bij de hand)

Uiteraard zijn er manieren om die zaken te controleren. Van de ECT kun je relatief eenvoudig de weerstand bij verschillende temperaturen meten, en zo zijn er voor de AMM ook dingen om na te meten.

Daarbij is deze pagina heel behulpzaam en natuurlijk moeten we TP31361/1 niet vergeten. Die is hier te downloaden en is Volvo's trouble shooting guide voor de inspuiting (volg daarbij s.v.p. de aanbevelingen op pagina 38 sectie E3 op over hoe je op de stekkers van de ECU en EZK moet meten).

Thanks voor de link!


Succes!

Zojuist via de ECT waardes van de AMM (Geeft 3.3Ohm) en koeltempsensor(Rond de 4,3kOhm) gemeten, vallen beide binnen de specificaties. De stationairregelaar (7.8Ohm).
Dus daar zou het dan niet aan kunnen liggen.

Nu ben ik wel een beetje ten einde raad waar dan te gaan zoeken.

(18 December 2021, 23:55)Rob schreef: Injector rubbertjes?

Injectoren zijn paar jaar geleden getest en gereinigd en daarna met nieuwe rubbers gemonteerd. Je zou ook zeggen dat je met de remmenreinigertest hier wel een reactie op zou krijgen
Antwoord
#5
En het gasklephuis, afstelling en alles daarom heen is ook schoon? De stationair regelklep, ook al is ie vrij nieuw, kan je nog s een rondje ontdoen van zwarte aanslag met aceton of zoiets venijnigs.

ALs het fancy stationair systeem zich niet wil gedragen, kan je ook de gasklep daarvoor gebruiken. De stop van de gaskleprol is een schroefje, daarmee kan je de gasklep op een mini kiertje stellen zoals het hoort, maar ook een eindje open zetten. De stationiar regelslangen dan dicht stoppen, probeer of ie betrouwbaarder draait.
Volvo 940 1997  Volvo 144 1969
Antwoord
#6
(19 December 2021, 19:01)tbierens1991 schreef: [quote pid="214364" dateline="1639915386"]
Zojuist via de ECT waardes van de AMM (Geeft 3.3Ohm) en koeltempsensor(Rond de 4,3kOhm) gemeten, vallen beide binnen de specificaties. De stationairregelaar (7.8Ohm).
Dus daar zou het dan niet aan kunnen liggen.

Nu ben ik wel een beetje ten einde raad waar dan te gaan zoeken.

Je bedoelt hier denk ik ECU... ECT is nl. de koeltempsensor (van Engine Coolant Temperature sensor).

2-3-1 en 2-3-2 hebben in FAQ's doorgaans "fuel trim at part load too rich or too lean" als omschrijving, maar het viel met pas net op dat TP31361 voor beide codes "self adjusting lambda sond not operating" als oorzaak geeft. Toch eens het signaal van die lambdasonde meten (zie E23), ook al is ie redelijk nieuw.

Daarnaast valt er aan de AMM ook wat meer te meten, zie E13 en E27 in TP31361. En werkt de TPS naar behoren?

Zijn er ook foutcodes op socket #6?

Het lijkt mij niet op een rijk lopende motor, dat geeft nl. een flinke blauwgrijzige rookwolk en de onmiskenbare geur van slecht verbrande benzine.
1992 240 Polar (245) *Nr. 2* B200F M47
Antwoord
#7
(19 December 2021, 21:38)Marc1970 schreef: En het gasklephuis, afstelling en alles daarom heen is ook schoon? De stationair regelklep, ook al is ie vrij nieuw, kan je nog s een rondje ontdoen van zwarte aanslag met aceton of zoiets venijnigs.

ALs het fancy stationair systeem zich niet wil gedragen, kan je ook de gasklep daarvoor gebruiken. De stop van de gaskleprol is een schroefje, daarmee kan je de gasklep op een mini kiertje stellen zoals het hoort, maar ook een eindje open zetten. De stationiar regelslangen dan dicht stoppen, probeer of ie betrouwbaarder draait.

Zojuist geprobeerd zonder de stekker op de regelklep, stationair nog steeds erg belabberd en schommelend in toerental. Gasklephuis heb ik bij aanschaf auto helemaal schoongemaakt. De stationair regelklep is tevens ook vrij recentelijk schoongemaakt, dit omdat de auto eerst altijd na het starten even laag in toeren bleef alvorens naar de juiste rpm's te gaan (wat daar ook niet mee verholpen was overigens). Ook als je het gaspedaal op één stand ingeduwd houdt, blijft hij schommelen in toerental.

(19 December 2021, 22:50)Grey240Polar schreef:
(19 December 2021, 19:01)tbierens1991 schreef: [quote pid="214364" dateline="1639915386"]
Zojuist via de ECT waardes van de AMM (Geeft 3.3Ohm) en koeltempsensor(Rond de 4,3kOhm) gemeten, vallen beide binnen de specificaties. De stationairregelaar (7.8Ohm).
Dus daar zou het dan niet aan kunnen liggen.

Nu ben ik wel een beetje ten einde raad waar dan te gaan zoeken.

Je bedoelt hier denk ik ECU... ECT is nl. de koeltempsensor (van Engine Coolant Temperature sensor).

2-3-1 en 2-3-2 hebben in FAQ's doorgaans "fuel trim at part load too rich or too lean" als omschrijving, maar het viel met pas net op dat TP31361 voor beide codes "self adjusting lambda sond not operating" als oorzaak geeft. Toch eens het signaal van die lambdasonde meten (zie E23), ook al is ie redelijk nieuw.

Daarnaast valt er aan de AMM ook wat meer te meten, zie E13 en E27 in TP31361. En werkt de TPS naar behoren?

Zijn er ook foutcodes op socket #6?

Het lijkt mij niet op een rijk lopende motor, dat geeft nl. een flinke blauwgrijzige rookwolk en de onmiskenbare geur van slecht verbrande benzine.

[/quote]

Ik bedoelde de ECU inderdaad, excuses. Ik neig nu ook naar lambdasonde inderdaad, heb net de stekker van lambdasonde los gehaald en laten lopen (weliswaar koud) en dat geeft totaal geen verschil, hij geeft er zelfs geen foutcode of storingslampje op. Volgende stap is deze te meten, evenals verder de AMM doormeten. TPS klikt wel als ik in het testprogramma zit, maar buiten dat nog niet gemeten.

Géén foutcodes op #6.
Nu heb ik trouwens helemaal geen foutcodes meer, ook niet op #2.
Antwoord
#8
Het signaal van de lamda sonde begint pas invloed te krijgen als de motor X graden warm is. Een koude motor loopt altijd te rijk, net als vroeger met de choke.
Volvo 940 1997  Volvo 144 1969
Antwoord
#9
(22 December 2021, 12:52)tbierens1991 schreef: TPS klikt wel als ik in het testprogramma zit, maar buiten dat nog niet gemeten.

Géén foutcodes op #6.
Nu heb ik trouwens helemaal geen foutcodes meer, ook niet op #2.

Met testprogramma bedoel je de zgn. "control mode 3"?

Helemaal geen foutcodes is normaal als de stekker van de ECU af is geweest (of de zekering eruit of accu los). Destijds had men nog geen geheugen dat ook in stand bleef bij wegvallen van de voeding.

Een ECU waar de spanning vanaf is geweest start vanzelf in een default fabrieksinstelling op en moet dan weer de specifieke toestand van de motor "leren". Mocht daarbij het mengsel moeten worden aangepast buiten een vastgestelde limiet, dan worden de foutcodes opnieuw gegenereerd. Mijn ervaring met die mengsel-codes is dat het even kan duren voor ze weer terugkomen.

@Marc1970, voor zover ik begrijp en zelf heb ervaren met mijn vorige 245 i.c.m. een langzaam stervende FPR is dat het type lambdasonde met elektrische verwarming snel zinvolle data aan de ECU levert die die ook gebruikt, en dan heb ik het over minder dan een minuut vanaf de koude start.
Het is overigens wel zo dat de ECU pas uit het koude start programma gaat als de koelvloeistof boven een bepaalde temperatuur komt (gemeten door de ECT).
1992 240 Polar (245) *Nr. 2* B200F M47
Antwoord


Lijst met mogelijk verwante topics
Topic Auteur Reacties Weergaven Laatste bericht
  Motorsteun rechts origineel Volvo, waar te krijgen? TeunTimmermans 1 496 7 August 2021, 17:57
Laatste bericht: skidje
  Volvo 230K vervangen door B230F Rafiq 5 1.545 15 July 2021, 16:57
Laatste bericht: Dopski
  Volvo 240 1986 loopt niet. Geen vonk? TenBrick 24 3.846 10 May 2021, 15:05
Laatste bericht: TenBrick
  B230F na koude start even slecht lopen bartboos 9 1.640 3 May 2021, 16:30
Laatste bericht: Wijnand
  Volvo B230FK geen brandstof injectie gerbenvdlindeu 9 2.467 22 April 2021, 08:30
Laatste bericht: Grey240Polar
  Volvo v60 2015 hybride Ferdy_s 1 775 3 April 2021, 17:58
Laatste bericht: Marc1970
  Volvo 240 GLE 1993 start niet Lucca076 5 784 17 February 2021, 23:02
Laatste bericht: Marc1970
  Volvo V60 2013: Kloppend/bonkend geluid bij koude start Romrom 2 578 14 February 2021, 18:13
Laatste bericht: Romrom
  B21A loopt beroerd guido2 7 1.014 30 January 2021, 15:51
Laatste bericht: Marc1970
  Volvo 940 B230FB jankend/zeurend geluid Volvo1994 2 597 25 January 2021, 20:05
Laatste bericht: Volvo1994

Ga naar locatie:


Gebruikers die dit topic lezen: 1 gast(en)