Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
265 probleempjes met lopen--> opgelost
#1
Ik heb een vraag over het K-jet systeem van de 265 welke ik samen met mijn vader gekocht heb.
het volgende  hebben we nu gedaan:

nieuwe opvoerpomp,
nieuwe brandstofpomp.
nieuwe brandstoffilter
nieuwe injectoren 6x
nieuwe injectorrubbers 6x

echter:
koude start goed, motor slaat direct aan.
dan vervolgs als de auto warm begint te worden gaat deze steeds minder goed lopen en slaat uiteindelijk af.
als we de auto met het gaspedaal op toeren houden, dan blijft deze perfect lopen (>1400 rpm) proberen we de gasklep langzaam terug te stellen begint de motor te stotteren en slaat af. 

als de motor afslaat komt deze echt heeeel moeilijk op gang, lang starten en open draaien van brandstofslang naar de injector heb je kans, anders gewoon niks meer. laten we de motor afkoelen (volgende dag) dan weer direct zonder twijfel aanslaan.

ik heb gekeken en als de motor warm is dan spuit de startinjector ook nog steeds brandstof in, dus ik vermoed dat de thermotijd schakelaar stuk is (blijft hangen). bij warme motor met een afgekoppelde koudestartinjector zijn echter de symptomen exact hetzelfde.

kan bovenstaande veroorzaakt worden door een slechte brandstofdruk accumulator? (dit lijkt me sterk, want dat zou volgens mij geen gevolgen mogen hebben voor het stationair lopen of maak ik dan een denkfout?

gr wouter
Antwoord
#2
Bij kjet problemen is vaak de WUR, warm up regulator, een van de gebreken.
Is veel over te vinden, kwam ook voor bij een aflevering van de moderne variant met wheeler dealers (met Ant).
Was denk ik een porsche 924 of 944.
Antwoord
#3
ah oke, dat gaan we vanavond eens proberen te checken.

tnx voor de tip
Antwoord
#4
Vervangen van de drukaccumulator heeft zeker verbetering gegeven, ik heb ook de wur geprobeerd en laat in warme toestand inderdaad meer brandstof door dan koud, dus dat is goed. eerst was het probleem dat de motor veel te rijk liep, zwarte roetwolken uit de uitlaat. nu lijkt het erop dat de motor te schraal loopt. ik vind het toch een raar apart probleem. met name omdat ondertussen zo'n beetje alles wat problemen kan geven al vervangen is. nu dus ook een nieuwe drukaccumulator.

weet iemand hoe je de messing stelschroeven moet afstellen voor op het spruitstuk?
Antwoord
#5
Ik heb een 264. Die had 22 jaar stilgestaan en dus wel wat probleempjes met opstarten.
Ik heb heel "simpel"de flowchart van het storingzoeken er bij gepakt. Die is op internet te vinden en staat in het greenbook.
Volgens mij begint het met het testen van de compressie en de brandstofdrukken. (Zo'n meter met aansluitset kost bijna niks meer)
Dus i.p.v. onderdelen te gaan wisselen zou ik gewoon de voorgeschreven procedure aanhouden. Dat werkte bij mij heel goed. Succes!
Antwoord
#6
en het is opgelost,

waarschijnlijk is door het af en toe omschakelen op lpg bij de vorige eigenaar een backfire geweest, deze heeft er naar alle waarschijnlijkheid voor gezorgd dat het klepje van de luchtweger net niet meer terugkwam in haar beginpositie, ik heb het klepje gedemonteerd rechtgemaakt en teruggemonteerd en afgesteld (rondom overal evenveel ruimte) en de volvo liep per direct zeer netjes. het komt ook overeen met de symptomen, als de luchtweger een beetje blijft openstaan, dan geeft de auto veel te veel brandstof en slaat deze af als je het stationair toerental probeert omlaag te zetten omdat dan de verhouding lucht/brandstof scheef gaat.

Al met al, de drukaccumulator was stuk (deze lekte uit het pijpje aan de achterkant, de brandstofpompen (opvoer en druk) waren ook niet te best, de opvoerpomp zat vast en de drukpomp jankte boven het motorgeluid uit. ook de injectoren begonnen direct met inspuiten zonder eerst op druk te komen, dus vervangen van deze onderdelen was toch zeker nodig geweest.

We zijn in ieder geval blij met het resultaat. nu gaan we nog alle vloeistoffen wisselen en dan kan de volvo weer naar de apk.
de velgen zijn bij de stralerij geweest en worden nu voorzien van nieuwe banden Smile
Antwoord
#7
Kijk, zo horen we het graag!

sowieso fijn om ook na oplossen van probleem terugkoppeling te geven, dat helpt volgende slachtoffers van zelfde issues ook weer op weg. Gebeurt helaas niet altijd (zelf soms ook schuldig). Dank dus ook daarvoor!
Volvo 245 DL, 1976, B21A, AW71, LPG | Volvo 340 GL Special, 1990, 5d, 1.4, CVT | Volvo 340 GL Special, 1990, 1.4, 3d, CVT | Volvo XC70 2.5T automaat, 2005
Antwoord
#8
nu heb ik nog een probleempje, de auto trekt niet door boven de 3500-4000RPM, dus ook met terugschakelen (automaat) trekt de auto niet verder door.
iemand nog een idee wat dit zou kunnen zijn?

co-afstelling?
Antwoord
#9
Is dat op LPG? Dan zou het kunnen dat je bij hoge toeren niet meer genoeg brandstof krijgt.

Staat de dikke schroef in de LPG leiding ver genoeg open?
Is de verdamper ook voor een 6 cylinder bedoeld (voldoende capaciteit)
Volvo 245 DL, 1976, B21A, AW71, LPG | Volvo 340 GL Special, 1990, 5d, 1.4, CVT | Volvo 340 GL Special, 1990, 1.4, 3d, CVT | Volvo XC70 2.5T automaat, 2005
Antwoord
#10
nee het is juist op benzine,

raar dit weer.

op benzine liep de volvo goed, maar die hebben we nu even niet aangesloten (gasslang)
Antwoord


Lijst met mogelijk verwante topics
Topic Auteur Reacties Weergaven Laatste bericht
  B230F na koude start even slecht lopen bartboos 9 771 3 May 2021, 16:30
Laatste bericht: Wijnand
  Iemand met motorswap ervaring?/B230FT aarzelt met gas geven/misschien opgelost TeunTimmermans 18 1.851 20 September 2020, 08:39
Laatste bericht: Grey240Polar
  Cilinder #2 perikelen (OPGELOST) Grey240Polar 2 1.394 17 April 2020, 10:37
Laatste bericht: Grey240Polar
  Starten en soms niet lopen (opgelost) Grey240Polar 9 2.386 23 March 2020, 16:28
Laatste bericht: Grey240Polar
  Slecht lopen en inhouden / uitvallen koude motor 2.3 uit '88 Dennis1995 14 5.851 19 November 2017, 22:08
Laatste bericht: Dennis1995
  Opgelost: 240 B230f Start moeizaam bij bijna lege (kwart) benzinetank henri84 8 4.542 29 August 2017, 10:19
Laatste bericht: henri84
  Wel starten, niet lopen fotomark 1 1.514 4 May 2017, 16:57
Laatste bericht: fotomark
  Koude start - slecht lopen - geen vermogen - inhouden Doeke Dobma 29 22.609 1 April 2017, 05:21
Laatste bericht: Grey240Polar
  goed lopen op benzine geen vermogen op lpg Dirk86 6 3.078 25 March 2017, 21:05
Laatste bericht: Dirk86
  Opgelost: Volvo 240 b230f start moeilijk henri84 5 3.521 22 March 2017, 12:21
Laatste bericht: Marc1970

Ga naar locatie:


Gebruikers die dit topic lezen: 1 gast(en)