Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
Slecht starten, geen gehoor brandstofpomp
#1
Dag allemaal,

Ik heb een Volvo 240 uit 1990 met een 2.0 liter motor. Als ik de auto (vooral met wat kouder weer) wil starten moet de motor best even rond gaan voordat hij aanslaat. In de zomer is dit minder en als de motor warm is, start hij direct na het omdraaien van de sleutel. 

Nu viel het me op toen ik pas in een andere 240 zat dat op het moment dat je de sleutel naar stand 2 draait, je een paar seconde de brandstofpomp(en) hoort draaien. Dat hoor ik bij die van mij niet. Met dat in het achterhoofd dacht ik dat het iet wat moeizame starten van mijn 240 kwam doordat de brandstofpomp pas geactiveerd wordt op het moment dat de motor wordt gestart. 

Ik heb al wat topics hier over gelezen en het volgende getest:

- Als ik zekering 4 met zekering 6 verbindt, hoor ik de brandstofpomp onder de auto zoemen.
- Ik las veel over een wit relais onder het handschoenenvakje, die kon ik niet vinden. Wel vond ik bij de bestuurders kant een vermoedelijk groen brandstofrelais met blauwe voet. Ik heb hiervoor een nieuwe besteld, maar als ik die inplug, slaat hij helemaal niet aan.

Wie kan mij hier mee verder helpen? Ik heb weinig technisch verstand, maar wil graag leren en het zelf oplossen. 

Groeten, Elias.
Antwoord
#2
Het witte injectierelais zit boven de rechtervoet vd bijrijder, tegen de boordcomputers aan in een klemmetje. ALs je de bekleding onder het dashboard los haalt zie je ze allemaal.

Of je hebt een K jet injectie motor natuurlijk.
Volvo 940 1997  Volvo 144 1969
Antwoord
#3
@Marc1970, heb alles losgehaald maar kwam niks tegen. Hoe weet ik of ik een K het injectie motor heb?
Antwoord
#4
Wat het relais doet kan je met een draadje met twee steekstekkers nadoen, verbindt het gat van pin 30 met het gat van pin 87/2. Ho, dat is pin 87 op de K jet versie. Ik ben nogal gewend aan de LH injectie.

Tijdelijk helpt wel s als je een tik geeft op het relais.
Volvo 940 1997  Volvo 144 1969
Antwoord
#5
Heb het getest, en ik hoor de pomp inderdaad lopen als ik pin 30 met 87 verbindt. Waar ligt het dan aan, toch het relais?
Antwoord
#6
Dan staat er ergens B200E op de motor, is je auto vaak import uit Frankrijk of Italie, en is het inlaatspruitstuk groot en plat met vier lange buizen eraan ri. de motor.

Die relais gaan allemaal een keer ten onder aan micro scheurtjes in het soldeer op de printplaat, dus dat is altijd een goeie verdachte.
Volvo 940 1997  Volvo 144 1969
Antwoord
#7
Er staat onderdaan het blok alleen B200, geen E. Hij is inderdaad wel afkomstig uit Italië. Maar is het dan niet gek dat hij met dat nieuwe relais helemaal niet aanslaat, en met het oude wel?

Kan het euvel misschien liggen aan het feit dat op het nieuwe relais “mechanical type” staat? Is er ook “electric type” versie van het groene relais met blauwe voet?
Antwoord
#8
Ja dat is dan wel gek. De enige logische conclusie is dan dat het nieuwe relais niet goed gemaakt is (wat ook heel gek is). Bij mijn weten is er elk maar 1 versie van die relais, al hebben ze wel s andere onderdeelnummers. Dan moet je nog ff verder met de oude.

Met een kleine soldeerbout kan je alle soldeer op de printplaat opnieuw opwarmen en laten vloeien en dan is ie weer voor jaren goed. http://swedishbricks.com/TechTips/fuelpumprelay.html

En dan kan je zeker zeggen dat je je eigen auto hebt gerepareerd!

'Mechanical type' dat klinkt wel heel exotisch maar K jet wordt ook wel mechanische injectie genoemd, het werkt vnl. op brandstofdruk.

Maar lijkt een beetje een reproduktie onderdeel, het zou beter zijn als er Stribel en Volvo op zou staan.
Volvo 940 1997  Volvo 144 1969
Antwoord
#9
Hmm oke, dan moet ik daar eens even voor zitten. Heb nu een heel groot en oud soldeerapparaat dus dat wordt hem niet. Vind het wel vreemd, zeker omdat ik ook niks van gehoor krijg met de nieuwe relais. Vind het ook gek dat ie met de oude helemaal wel start en met de nieuwe niet eens wil aanslaan. Kan het misschien ook niet aan de zekeringen liggen? En hoor je bij elke volvo in stand 2 de brandstofpompen lopen, of gaat dit bij sommige modellen pas lopen als de startmotor draait? Ik vind het vreemd, maar in ieder geval al bedankt voor de hulp tot dusver! Smile
Antwoord
#10
(7 March 2021, 15:50)EliasL schreef: Hmm oke, dan moet ik daar eens even voor zitten. Heb nu een heel groot en oud soldeerapparaat dus dat wordt hem niet. Vind het wel vreemd, zeker omdat ik ook niks van gehoor krijg met de nieuwe relais. Vind het ook gek dat ie met de oude helemaal wel start en met de nieuwe niet eens wil aanslaan. Kan het misschien ook niet aan de zekeringen liggen? En hoor je bij elke volvo in stand 2 de brandstofpompen lopen, of gaat dit bij sommige modellen pas lopen als de startmotor draait? Ik vind het vreemd, maar in ieder geval al bedankt voor de hulp tot dusver! Smile

Zonder enige kennis van de K-Jetronic zou ik die laatste vraag niet met zekerheid durven beantwoorden. Maar als ik wat verder lees, dan betekent de K "Kuntinuierlich" oftewel continue, en dat betekent dat de injectors een constante spray van benzine maken (net als een carburateur), en niet gepulst zoals de LH Jetronic dat doet. In dat geval kan ik me zomaar voorstellen dat je geen lopende pompen hebt bij het op contact zetten, simpelweg om verzuipen te voorkomen.

Bij de LH 2.4 Jetronic lopen de pompen gedurende 1 à 2 seconden na het op contact zetten, wellicht heb je dat bij die andere Volvo gehoord.

Gezien het feit dat je de motor kan starten moeten de pompen logischerwijs wel gaan lopen. Dus ergens moet iets goed gaan met het oude relais.

Leg de oude en nieuwe relais eens naast elkaar. Zijn ze wel identiek?
Staat er misschien ook een afbeelding op met de betekenis van de pinnen?

Hoeveel rondjes van de startmotor heb je eigenlijk nodig? Ik heb met twee verschillende B200F's altijd gevonden dat er relatief veel omwentelingen nodig zijn (als in ongeveer 4 "ka-chings") om te starten, maar wel altijd gevolgd door aanslaan.
1992 240 Polar (245) *Nr. 2* B200F M47 286.000 km
Antwoord


Lijst met mogelijk verwante topics
Topic Auteur Reacties Weergaven Laatste bericht
  vreemd probleem geen reverse switch Lee 6 1.035 28 October 2020, 11:39
Laatste bericht: Lee
  Geen Benzine, geen vonk luci-ferro 6 2.220 24 March 2020, 03:03
Laatste bericht: luci-ferro
  Verschil koplamp 240 wisser/geen wisser Biopowerenschede 3 1.576 7 July 2019, 02:03
Laatste bericht: MacVolvo
  Welke brandstofpomp? Mark244 1 1.708 7 December 2016, 00:21
Laatste bericht: jos245
  Geen spanning radio snaakkie 1 2.673 2 August 2016, 21:50
Laatste bericht: lenlux
  Slecht lopen als de kachel aangaat Prins 7 3.507 6 April 2016, 12:10
Laatste bericht: Prins
  Hulp gevraagd :-( nieuwe brandstofpomp maar start ineens niet meer Pluk 15 8.944 21 March 2016, 00:46
Laatste bericht: Pluk
  volvo 740 geen dimlicht vliegje 52 2 2.126 28 February 2016, 13:50
Laatste bericht: vliegje 52
  Geen knipperlichten Stinky 5 2.921 11 July 2015, 14:39
Laatste bericht: Stinky
  Sigaretten aansteker en radio geen stroom skidje 3 2.602 13 April 2015, 10:23
Laatste bericht: skidje

Ga naar locatie:


Gebruikers die dit topic lezen: 1 gast(en)