Waardering:
  • 0 stemmen - gemiddelde waardering is 0
  • 1
  • 2
  • 3
  • 4
  • 5
[SPOED!!!] Auto loopt zeer onregelmatig na 'reset adaptation of throttle'
#1
Ik heb een spoedprobleem, dat volledig mijn eigen schuld is, maar ik niet niet hoe ik mijn fout moet herstellen. 

Auto: Volvo C30 D2, bouwjaar 2011 
Probleem: de auto loopt ZEER ruw na de 'Reset Adaptation of Throttle'-procedure in VIDA. Ik heb echt jullie hulp nodig, want ik heb mijn auto morgen nodig en ik kan er niet mee rijden in deze staat. 

Wat is er gebeurd: 
Een paar dagen geleden heb ik VIDA geïnstalleerd. Vandaag heb ik de 'reset throttle'-procedure in VIDA gedaan. Nee, ik heb het gasklephuis niet vervangen, het was pure nieuwsgierigheid die me in deze ellende heeft geholpen (wijze les: nooit meer zomaar doen). Nadien loopt de auto niet goed meer. 

Ik begon de procedure met een warme auto. De motor stond uit.
Ik had de beschrijving in VIDA zorgvuldig gelezen om de procedure uit te voeren. Draai de sleutel naar "II", klik om de resetprocedure te starten. De gele marker veranderde onmiddellijk van geel in groen. Ik raakte het pedaal niet aan. Ik sloot het kalibratiescherm en zette de motor af, verwijderde de sleutel en wachtte minstens 3 minuten. 

Daarna startte de motor direct, stationair normaal. Maar onder belasting maakt de motor hard geluid. De auto stottert/aarzelt ook een beetje 
Help me alsjeblieft, hoe herstel ik dit? 

Een aantal specifieke vragen: 
Moet ik dit doen met een warme motor? Of een koude motor? 
Zodra ik op 'Start Reset' heb geklikt, moet ik dan het gaspedaal volledig onaangeraakt houden? Of juist indrukken? Er was niet eens genoeg tijd om het gaspedaal in te drukken voordat de indicator groen werd. 

In ieder geval heb ik al de wijze les geleerd: dit nooit weer zomaar doen, ondanks dat ik de VIDA beschrijving goed gelezen heb.
Antwoord
#2
Volgens mij heb je meer kans op een snelle respons op een forum voor nieuwere Volvo's. Misschien kan je daar zelfs kant en klaar de hele procedure vinden.
Volvo 240 1989 Volvo 144 1969
Antwoord
#3
Ik heb geen ervaring met die moderne systemen, maar als de Panda van mijn vriendin gereset moet worden in  fabrieksinstellingen dan moet de pool van de accu er een paar minuten af mss bij de jouwe ook hopelijk.
Antwoord


Lijst met mogelijk verwante topics
Topic Auteur Reacties Weergaven Laatste bericht
  Motor loopt niet op LPG Mark244 26 677 10 January 2019, 22:18
Laatste bericht: Mark244
  240 polar 2.0 1993 loopt slecht stationair coen68 14 537 10 January 2019, 14:26
Laatste bericht: coen68
  B200F Loopt slecht koud. ChielWel 13 278 3 January 2019, 21:49
Laatste bericht: Naciremus
  245 turbo loopt niet stationair Gus 8 637 31 August 2018, 09:40
Laatste bericht: Gus
  240 Loopt niet op benzine (maar wel super op gas). Tips gevraagd! marc-f 5 1.422 5 September 2017, 13:00
Laatste bericht: Quick-T
  Auto schokt in 3e versnelling MeOnline 3 954 6 April 2017, 11:17
Laatste bericht: dwarswind
  Volvo 245 b200f loopt zeer slecht decl00ne 4 1.850 6 January 2017, 18:55
Laatste bericht: decl00ne
  Bokkende/stotende auto bij gas los Barracuda_82 0 997 2 May 2016, 19:01
Laatste bericht: Barracuda_82
  Volvo 240 B230A loopt slecht peterxvolvo 8 3.330 6 August 2015, 16:29
Laatste bericht: peterxvolvo
  B230F loopt niet meer op LPG Nicolaas H 0 620 5 August 2015, 01:07
Laatste bericht: Nicolaas H

Ga naar locatie:


Gebruikers die dit topic lezen: 1 gast(en)